WordPress: Arreglar «No se requiere actualización» @ WP Admin

Me sucedió hoy mientras actualizaba a WordPress 5.3, así que pensé en compartir la solución con todas las personas que van a tener este problema ahora y en el futuro.

Honestamente, debería haberlo pensado mejor, pero es un sábado por la mañana temprano y tal vez mi cerebro aún esté dormido.

Seguía recibiendo siempre el mismo error, incluso después de 10 actualizaciones e intentos, incluso mientras intentaba usar /wp-login.php o /my-account para iniciar sesión en lugar de /wp-admin. Y cuando obtienes el mismo comportamiento sin importar cuántas veces actualices o intentes de nuevo… bueno, ¡debe ser fácil entender por qué!

Corrección de «No se requiere actualización Su base de datos de WordPress ya está actualizada»

Te di una pista antes: este comportamiento ocurre una y otra vez cada vez que intentas iniciar sesión. Entonces, debería haber pensado en el caché de mi servidor.

En mi panel de control de hosting de SiteGround , fui a SuperCacher > Nivel 1, Nivel 2 y Nivel 3 e hice clic en «Flush Cache» / «Master Flush»:

Cómo vaciar el caché para el caché dinámico de SiteGround

No hace falta decir, ¡problema resuelto!

Si no está en SiteGround, o no tiene acceso a su panel de control de alojamiento, comuníquese con su alojamiento y vea si pueden hacer esto por usted.

Deja un comentario