WordPress 3.1.2 - Una nueva actualización de seguridad

Ryan Boren anunció que WordPress 3.1.2, una versión de seguridad para todas las versiones anteriores de WordPress ya está disponible. Es altamente recomendable que actualices tus blogs si tienes varios usuarios registrados. El famoso Andrew Nacin y Benjamin Balter descubrieron el problema.

La vulnerabilidad de seguridad permite a los usuarios de nivel Contribuyente publicar mensajes de forma inadecuada.

Esta es una actualización obligatoria para cualquiera que permita a los usuarios registrarse como contribuyentes o si sólo tiene usuarios no confiables. Esta versión también corrige algunos errores que se perdieron en la versión WordPress 3.1.1.

¿Ya te has actualizado? Si no lo has hecho, entonces no olvides seguir nuestra Guía Ultima para Actualizar WordPress.

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Subir