PHP 5.3 y PHP 5.2 en todos los servidores

Consulte nuestra publicación aquí para obtener nueva información sobre cómo elegir entre las dos versiones de PHP.

Hemos estado trabajando arduamente durante los últimos meses para presentar una nueva característica que es muy emocionante para nosotros. Mantener nuestros servidores actualizados con la mayor variedad de software siempre ha sido importante para nuestro equipo. Hemos estado desarrollando una forma para que nuestros clientes elijan entre PHP 5.2 y 5.3 para aquellos que necesitan la última versión. Después de rigurosas pruebas, ahora tiene la capacidad de ejecutar PHP 5.3 en su cuenta de alojamiento. Para hacer esto, simplemente agregue la siguiente línea al archivo .htaccess dentro de su cuenta en (/public_html/.htaccess):

AddHandler php5_3-envoltura .php

¡Eso es todo al respecto! Su cuenta de alojamiento ahora utilizará PHP 5.3. Siempre estamos buscando nuevas formas de mejorar su experiencia con nosotros, así que, como siempre, si tiene alguna pregunta al respecto o desea sugerirnos cosas nuevas, simplemente contáctenos.

¡Que tengas una buena semana!

Marca

Subir